Jump to content
metin2dev
  • 0
Sign in to follow this  
Swiezuu

open Problem with pack/unpack when dirs/files have special chars

Question

Hi, I have the same problem as in this post:

59k1EOV.png
The problem applies to all packers / unpackers (as i see). Sometimes, just the error appears, and sometimes it does not appear - but with the same effect, without packed / unpacked files. Usually, these are Chinese  / Korean characters (you know what i mean ...).
Does anyone know the solution to the problem?

Thanks in advance

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0
vor 5 Stunden schrieb Swiezuu:

Hi, I have the same problem as in this post:

59k1EOV.png
The problem applies to all packers / unpackers (as i see). Sometimes, just the error appears, and sometimes it does not appear - but with the same effect, without packed / unpacked files. Usually, these are Chinese  / Korean characters (you know what i mean ...).
Does anyone know the solution to the problem?

Thanks in advance

Do you tried it with EterNexus?
I think the problem are the special characters.


Best regards
Raylee

Share this post


Link to post
Share on other sites
  • 0

Yes, but result is here (on the right site first decompress file, next i pack this and try to again unpack, so i have some missing files with special chars and EterNexus print this error;
SYSERR: May 16 23:59:09 :: src\EterPack.cpp: Invalid EterPack data (offset: 3475200 file: season1/interface/oxevent/ox?????®.dds) [compressed: 0 decompressed: 0].)

FT7OByj.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×