Jump to content
metin2dev
  • 0
Sign in to follow this  
silence22

ERROR: socket_connect: HOST localhost:15000, could not connect. help please

Question

i have problem with my server.
When i see in [auth]-syserr. i see this :
socket_connect: HOST localhost:15000, could not connect.
in [auth]-syslog:
Feb 23 14:38:22 :: SYSTEM: Trying to connect to localhost:15000
SYSERR: Feb 23 14:38:22 :: socket_connect: HOST localhost:15000, could not connect.
Feb 23 14:38:25 :: SYSTEM: Trying to connect to localhost:15000


all syserr and syslog in other cores works normal ony AUTH

Can some one help me?

Share this post


Link to post
Share on other sites

15 answers to this question

Recommended Posts

  • 0

db/syserr :
SYSERR: Mar 10 17:28:53 :: Start: TABLE_POSTFIX not configured use default
SYSERR: Mar 10 17:29:06 :: Load:  DirectQuery failed(SELECT login FROM block_exception)
SYSERR: Mar 10 17:35:44 :: heart_idle: losing 49 seconds. (lag occured)

 

Share this post


Link to post
Share on other sites
  • 0

Show us db/syserr and stdout

db/syserr :

SYSERR: Mar 10 17:28:53 :: Start: TABLE_POSTFIX not configured use default

SYSERR: Mar 10 17:29:06 :: Load:  DirectQuery failed(SELECT login FROM block_exception)

SYSERR: Mar 10 17:35:44 :: heart_idle: losing 49 seconds. (lag occured)

Share this post


Link to post
Share on other sites
  • 0

Run this Query in your account database

SET FOREIGN_KEY_CHECKS=0;
-- ----------------------------
-- Table structure for `block_exception`
-- ----------------------------
DROP TABLE IF EXISTS `block_exception`;
CREATE TABLE `block_exception` (
  `login` int(11) DEFAULT NULL
) ENGINE=InnoDB DEFAULT CHARSET=big5;

-- ----------------------------
-- Records of block_exception
-- ----------------------------
INSERT INTO block_exception VALUES ('38393938');
  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Sometime i have this problem when i change something what is wrong in item_proto.txt in server. You try check it..and what do you change last?

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

no i dont have changed anything but i try to install Invoicev3 2013 sf
i installed on daroo sf
only mysql.tar.gz and game.tar.gz

install is succes but i cant login
some idea how to install or ac anyone who know how to log in my computer with Team Viewer...

Share this post


Link to post
Share on other sites
  • 0

This problem that you are facing acually has to do with the speed of your machine. If you say that all the other cores do not show any errors then asuming that the database starts first from the start script, you should use a sleep delay after the core startup, for example, ./db & sleep 2.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   1 member

×